HandBrake

Advertisement:
ภาพหน้าจอของซอฟแวร์:
HandBrake
รายละเอียดซอฟแวร์:
รุ่น: 1.1.2 การปรับปรุง
วันที่อัพโหลด: 27 Oct 18
ผู้พัฒนา: HandBrake
การอนุญาต: ฟรี
ความนิยม: 71901
ขนาด: 11453 Kb

Rating: 4.3/5 (Total Votes: 6)

Advertisement:


        HandBrake ใช้วิดีโอที่คุณมีอยู่แล้วและสร้างวิดีโอใหม่ที่ทำงานบนโทรศัพท์มือถือแท็บเล็ตเครื่องเล่นสื่อโทรทัศน์คอนโซลเกมคอมพิวเตอร์หรือเว็บเบราเซอร์ซึ่งเกือบจะรองรับรูปแบบวิดีโอสมัยใหม่


HandBrake ทำงานร่วมกับไฟล์วิดีโอและรูปแบบที่พบมากที่สุดรวมทั้งไฟล์วิดีโอที่สร้างขึ้นโดยผู้บริโภคและกล้องวิดีโอระดับมืออาชีพอุปกรณ์เคลื่อนที่เช่นโทรศัพท์และแท็บเล็ตการบันทึกเกมและคอมพิวเตอร์และดีวีดีและแผ่น Blu-ray HandBrake ยกระดับเครื่องมือเช่น Libav, x264 และ x265 เพื่อสร้างไฟล์วิดีโอ MP4 หรือ MKV ใหม่จากไฟล์เหล่านี้
    

มีอะไรใหม่ ในรุ่นนี้:

  • แก้ไขชื่อชื่อ Blu-ray ที่อ่านจากอุปกรณ์ดิบ
  • ปรับปรุงการจัดการหน่วยที่เสียหายในแหล่ง Blu-ray (ข้ามและอ่านต่อ)
  • แก้ไขข้อผิดพลาดที่ไม่เกี่ยวข้องกับภาพตัวอย่างค่าเริ่มต้นและค่าเริ่มต้น
  • แก้ไข jitter ที่ผลิตได้ 59.94 fps เป็น 29.97 fps frame rate conversion
  • กำหนดช่วงเวลาของบัฟเฟอร์เงียบ (อาจปรับปรุงการซิงค์เสียง / วิดีโอสำหรับบางแหล่ง)
  • แก้ไขคำเตือน linker โดยตั้งค่าเป้าหมาย libvpx เป็นรูปแบบ macOS ที่สนับสนุนขั้นต่ำ
  • สร้างความล้มเหลวของเวอร์ชันคงที่กับเวอร์ชัน GTK เก่า
  • การแก้ไขและการปรับปรุงที่เกี่ยวข้องกับ Flatpak Miscellaneous
  • อัปเดตห้องสมุด (จำเป็นเพื่อดึงแก้ไขข้อบกพร่องที่จำเป็น)
  • libdvdread 6.0.0 (การถอดรหัสดีวีดี)
  • libdvdnav 6.0.0 (การถอดรหัสดีวีดี)
  • แก้ไขรายการเมนูและสตริงเคล็ดลับเครื่องมือที่เกี่ยวข้องกับพฤติกรรมการเลือก
  • แก้ไขข้อผิดพลาดที่ไฟล์ presets มี UTF-8 ไม่ถูกต้อง
  • แก้ไขพฤติกรรมการเลือกแทร็กที่ไม่ถูกต้องในแท็บเสียงและคำบรรยาย
  • แก้ไขการสร้างไดเรกทอรี HandBrake Team ที่ไม่จำเป็นในไดเรกทอรี Roaming ของผู้ใช้
  • จัดการเส้นทางที่ดีขึ้นเมื่อเปิดไดเร็กทอรีต้นทางจากคิว
  • การแก้ไขข้อบกพร่องและการปรับปรุงข้อมูลเบ็ดเตล็ด

ที่รองรับระบบปฏิบัติการ

ซอฟต์แวร์ที่คล้ายกัน

ซอฟแวร์อื่น ๆ ของนักพัฒนา HandBrake

HandBrake
HandBrake

30 Nov 18

ความคิดเห็นที่ HandBrake

1 ความคิดเห็น
  • hassan 8 Oct 16
    با سلام من روي سيستم ايكس پي نصب كردم اين پيغام و ميده بايد چكار كنم windows xp and earlier are no supported.version 0.9.9 was the last version to support these versions
เพิ่มความคิดเห็น
เปิดภาพ!